General Platform Outage
Incident Report for Vmags Media Solutions
Resolved
This incident has been resolved and all systems are operating as expected.
Posted Dec 15, 2020 - 12:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 11:16 PST
Investigating
We are currently experiencing an issue which is impacting availability of the platform. The team is investigating.
Posted Dec 15, 2020 - 11:16 PST
This incident affected: Management Portal, Flipbooks, Embeds, and Integrations.