SSL Error
Incident Report for Vmags Media Solutions
Postmortem

One of our cloud server clocks was not synchronize with an Internet Time Server which was causing an SSL server error

Posted Apr 08, 2021 - 13:23 PDT

Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 15:56 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2021 - 15:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 14:16 PST
Identified
The issue has been identified
Posted Feb 08, 2021 - 13:30 PST
Investigating
Our team is currently investigating this issue for the following domains SSL certificate which are displaying a security issue : viewer.e-digitaleditions.com, catalog.e-digitaleditions.com, e-digitaleditions.com
Posted Feb 08, 2021 - 11:32 PST
This incident affected: Flipbooks, Embeds, and Integrations.